Opened 8 years ago

Closed 12 days ago

#6443 closed defect (fixed)

MADE: RTZ - sound looping bug

Reported by: misterhands Owned by: misterhands
Priority: normal Component: Engine: MADE
Version: Keywords:
Cc: Game: Return to Zork

Description

Latest Win 64 Nightly RTZ DOS CD v1.2 English

From the beginning of the game, go to the lighthouse. There, a water sound can be heard. The problem is that when it loops there is a silent pause, it is not seamless. The original interpreter does not have this bug.

Ticket imported from: #3615171. Ticket imported from: bugs/6443.

Change History (1)

comment:1 by NMIError, 12 days ago

Owner: set to misterhands
Resolution: fixed
Status: newclosed

This issue should be fixed in the next daily build.

Note: See TracTickets for help on using tickets.