Opened 6 years ago

Closed 6 years ago

#6439 closed defect (duplicate)

remove macro conflict in system headers

Reported by: SF/superzanac Owned by:
Priority: normal Component: Engine: TsAGE
Keywords: build Cc:
Game: Blue Force

Description

Fix doesn't work. I knew only one solution - to comment "#define remove(x) unlink(x)" and compile.
This macro uses many projects and many libc variants. Just google it.
Also this error has Avalanche engine. Maybe need to start thread on forum?

Ticket imported from: #3615157. Ticket imported from: bugs/6439.

Change History (2)

comment:1 by wjp, 6 years ago

Duplicate of 3615153.

comment:2 by wjp, 6 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.