Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#6433 closed defect (duplicate)

SIMON2: Problem during intro in french talkie version

Reported by: SF/leflandmichel Owned by:
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 2

Description

hello

there is a bug in the game with French voice when the boy gave (give) the book to his father the game freezes but the music continues playing and when the subtitle is disables in scummvm it works after could you please fix this as soon as possible thank you in advance

Ticket imported from: #3615147. Ticket imported from: bugs/6433.

Change History (7)

comment:1 by SF/leflandmichel, 6 years ago

Priority: normalblocker

comment:2 by SF/leflandmichel, 6 years ago

Summary: bug intro french games with voicebug intro french games with voice (simon the sorcerer 2)

comment:3 by wjp, 6 years ago

Priority: blockernormal
Resolution: duplicate
Status: newclosed

comment:4 by wjp, 6 years ago

Duplicate of #2839691.

comment:5 by SF/leflandmichel, 6 years ago

yes I know but that's to be sure it is repaired please bug

comment:6 by digitall, 6 years ago

Summary: bug intro french games with voice (simon the sorcerer 2)SIMON2: Problem during intro in french talkie version

comment:7 by digitall, 6 years ago

leflandmichel:

As wjp indicated, this bug is duplicate of bug #283969 "SIMON2: Problem during intro in french talkie version":
http://sourceforge.net/tracker/index.php?func=detail&aid=2839691&group_id=37116&atid=418820

I will enable comment posting on that bug so we can address this issue there. This bug will remain closed as a duplicate.

I'm afraid that your poor English is making this hard to diagnose.
Please feel free to post in French instead as we have native French speakers on the project.

Note: See TracTickets for help on using tickets.