Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#6421 closed defect (duplicate)

TINSEL: DW 2 assertion on start

Reported by: raziel- Owned by:
Priority: normal Component: Engine: Tinsel
Keywords: Cc:
Game: Discworld II

Description

ScummVM 1.7.0git (Oct 16 2013 09:34:00)
Features compiled in: Vorbis FLAC MP3 RGB zLib MPEG2 Theora AAC FreeType2 JPEG PNG

User picked target 'dw2-gb' (gameid 'tinsel')...
Looking for a plugin supporting this gameid... Tinsel
Starting 'Tinsel engine game'
assertion "ic->sp >= 0" failed: file "engines/tinsel/pcode.cpp", line 757

Discworld 2: Missing Presumed ...!? (CD/DOS/English (GB))

AmigaOS4 - PPC - SDL - BE
gcc version 4.2.4 (adtools build 20090118)

Ticket imported from: #3615101. Ticket imported from: bugs/6421.

Change History (2)

comment:1 by wjp, 6 years ago

Duplicate of 3614416

comment:2 by wjp, 6 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.