Opened 6 years ago

Closed 6 years ago

#6420 closed defect (invalid)

TOON: Unable to play Wackman arcade game

Reported by: SF/cyber-axe Owned by:
Priority: normal Component: Engine: Toon
Keywords: Cc:
Game: Toonstruck

Description

In the arcade I challenged the Arcade Owner to wackman and when I tried to click anywhere instead of the proper action it just gave me an action as if I was clicking on Flux, would display his name if I hover over any button and clicking or right clicking was the same as actions on flux on normal screen.

Ticket imported from: #3615091. Ticket imported from: bugs/6420.

Change History (5)

comment:1 by wjp, 6 years ago

Summary: Unable to play Wackman arcade gameTOON: Unable to play Wackman arcade game

comment:2 by digitall, 6 years ago

cyber-axe: Thank you for the bug report... However, to progress this, we will need a bit more information. Specifically:
1. What version of ScummVM are you using? V1.5.0, V1.6.0 etc.
2. What Operating System are you using? Linux, OSX, Win32 etc.
3. Can you please attach a savegame at the relevant part of the game to this bug artifact (using Attached File ->Add a file). This will allow us to try replicating this bug quickly...
4. If you are using a stable release, please try using the latest development dail build from the following link and see if the problem is still occuring:
http://scummvm.org/downloads/#daily

comment:3 by bluegr, 6 years ago

We'll need the information that tdhs mentioned, plus a saved game.

With my saved game, I can challenge the owner and play the Wacman game just fine.

comment:4 by digitall, 6 years ago

Since the bug submitter is unresponsive and we can not replicate this bug, am going to close as invalid.

comment:5 by digitall, 6 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.