Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6418 closed defect (duplicate)

EcoQuest 2 - Das Geheimnis Des Regenwaldes [GERMAN]

Reported by: SF/frankenbuam Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: detection Cc:
Game: EcoQuest 2

Description

ScummVM 1.6, 9. 7.2013 11:25:59 Language of game: German Version of game: Floppy Platform and Compiler: Windows 7

- Titlescreen in german version of eco quest (picture in file attachment) ist postponed - the german version of eco quest 2 is detected as English? german name is "EcoQuest 2 - Das Geheimnis Des Regenwaldes [German][DOS] version 1.0

Ticket imported from: #3615074. Ticket imported from: bugs/6418.

Attachments (1)

0 Screenshot.jpg (79.2 KB ) - added by SF/frankenbuam 7 years ago.

Download all attachments as: .zip

Change History (3)

by SF/frankenbuam, 7 years ago

Attachment: 0 Screenshot.jpg added

comment:1 by bluegr, 7 years ago

Duplicate of bug #3615072: https://sourceforge.net/tracker/index.php?func=detail&aid=3615072&group_id=37116&atid=418820#

Closing

comment:2 by bluegr, 7 years ago

Component: Engine: SCI
Game: EcoQuest 2
Keywords: detection added
Owner: set to bluegr
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.