Opened 8 years ago

Closed 8 years ago

#6400 closed defect (duplicate)

SCI: PQ1VGA - crash at the gun locker

Reported by: misterhands Owned by: bluegr
Priority: normal Component: Engine: SCI
Version: Keywords: script
Cc: Game: Police Quest 1

Description

Latest daily Win 64 build PQ1 DOS VGA

Load the savegame. [Incidentally, notice that the car and jail-house door are not drawn, probably because the gun locker close-up is shown so this may be normal?] Put the gun inside the locker and before it closes click again on it. This causes an error: lookupSelector(): Attempt to send to non-object or invalid script. Address was 0000:0000!

Ticket imported from: #3614967. Ticket imported from: bugs/6400.

Attachments (1)

pq1sci.050 (43.5 KB ) - added by misterhands 8 years ago.

Download all attachments as: .zip

Change History (3)

by misterhands, 8 years ago

Attachment: pq1sci.050 added

comment:1 by bluegr, 8 years ago

Owner: set to bluegr
Resolution: duplicate
Status: newclosed

comment:2 by bluegr, 8 years ago

Duplicate of bug #3303802:

https://sourceforge.net/tracker/index.php?func=detail&aid=3303802&group_id=37116&atid=418820#

Please, avoid double-clicking the gun on the locker at that scene.

Closing as duplicate

Note: See TracTickets for help on using tickets.