Opened 6 years ago

Closed 20 months ago

#6376 closed defect (fixed)

TUCKER: Some sounds are not reproduced

Reported by: (none) Owned by: bonki
Priority: normal Component: Engine: Tucker
Keywords: Cc:
Game: Bud Tucker

Description

In part two of the game, when you are in the air vent passage, if you go TO THE LEFT (not the air vent that is in the center), you will arrive to the train room. Bud Tucker will appear opening the air vent that is on tle floor to get to this room. You will hear the sound of opening the air vent, OK. Now if you get back from the same air vent, the sound of closing it, will not get played, you will hear a very short sound, like a "click". I have checked this is in Dosbox, and the closing air vent sound is played. Also, i have checked this bug in several ScummVM versions, looks like this bug was never discovered and it is not a regression bug.

SAVEGAMES ATTACHED from ScummVM and Dosbox.

Ticket imported from: #3614692. Ticket imported from: bugs/6376.

Attachments (2)

ScummVM_savegame.zip (485 bytes ) - added by SF/*anonymous 6 years ago.
ScummVM savegame to reproduce the error
Dosbox_savegame.zip (643 bytes ) - added by SF/*anonymous 6 years ago.
Dosbox savegame to see the correct behaviour (closing air vent sound is played)

Download all attachments as: .zip

Change History (4)

by SF/*anonymous, 6 years ago

Attachment: ScummVM_savegame.zip added

ScummVM savegame to reproduce the error

by SF/*anonymous, 6 years ago

Attachment: Dosbox_savegame.zip added

Dosbox savegame to see the correct behaviour (closing air vent sound is played)

comment:2 by bonki, 20 months ago

Owner: set to bonki
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.