Opened 17 years ago

Closed 17 years ago

#636 closed defect (wontfix)

FOA: Sophia speaks with Indy's voice

Reported by: SF/jamieson630 Owned by: fingolfin
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

When outside Costa's house in the Azores, and Sophia
is the active character, if you "Look" at "Indy", Sophia
says, "There's nothing to look at." The Sophia actor is
animated, but it is Indy's voice that you hear.

Indiana Jones English CD talkie version, played with
ScummVM CVS build from 2002.12.14.

Ticket imported from: #655043. Ticket imported from: bugs/636.

Attachments (1)

atlantis.s01 (54.0 KB ) - added by joostp 17 years ago.
Still present as of 2003-03-18, look at indy to reproduce

Download all attachments as: .zip

Change History (5)

comment:1 by fingolfin, 17 years ago

Summary: INDY4: Sophia speaks with Indy's voiceFOA: Sophia speaks with Indy's voice

comment:2 by fingolfin, 17 years ago

Possibly related to #651694 (DIG: Wrong Dialog Plays)

by joostp, 17 years ago

Attachment: atlantis.s01 added

Still present as of 2003-03-18, look at indy to reproduce

comment:3 by SF/bgbennyboy, 17 years ago

This also occurs with the original interpreter, so its not a bug
in ScummVM.

comment:4 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.