Opened 7 years ago

Closed 7 years ago

#6342 closed defect (duplicate)

INDY3: PC Versions Not Looping Sound Effects

Reported by: SF/doctorfargo Owned by: lordhoto
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

Sound effects are not looping in the PC Versions (Both EGA and VGA) of the game.

For example, in the secretary's office, the type writer sound should loop, and when in the catacombs and the water is draining down the water sound should loop.

Ticket imported from: #3614222. Ticket imported from: bugs/6342.

Attachments (1)

indy3-vga.s11 (12.4 KB ) - added by SF/doctorfargo 7 years ago.
Save Game

Download all attachments as: .zip

Change History (7)

by SF/doctorfargo, 7 years ago

Attachment: indy3-vga.s11 added

Save Game

comment:1 by SF/doctorfargo, 7 years ago

Priority: normallow

comment:2 by SF/doctorfargo, 7 years ago

The sounds work as they should in the Amiga version of the game.

comment:3 by SF/doctorfargo, 7 years ago

Summary: Last Crusade PC Versions Not Looping Sound EffectsINDY3: PC Versions Not Looping Sound Effects

comment:4 by SF/doctorfargo, 7 years ago

Priority: lownormal

comment:5 by lordhoto, 7 years ago

Owner: set to lordhoto
Resolution: duplicate
Status: newclosed

comment:6 by lordhoto, 7 years ago

This is a duplicate of bug #2027877 "INDY3: Non-Looping Sound Effects".

Note: See TracTickets for help on using tickets.