Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#633 closed defect (wontfix)

ZAK256: Music does not stop at certain places

Reported by: SF/thanius Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

I.e. in the beginning, and the first cut-scene appears
(of the two aliens in the secret room) the audiotrack
keeps playing, when it should be silent. And sometimes
tracks doesn't change (From e.g. in Zaire: Airport -
Jungle - Shaman can have same audiotrack sometimes).

Ticket imported from: #654291. Ticket imported from: bugs/633.

Change History (4)

comment:1 by fingolfin, 17 years ago

Summary: Music does not stop at certain placesZAK256: Music does not stop at certain places

comment:2 by fingolfin, 17 years ago

To process your bug report appropriately, we need you to provide the following
additional information:

* ScummVM version (scummvm -v)
* Bug details, including instructions on reproducing it
* Language of game (English, German, etc)
* Version of game (Talkie, Floppy...)
* Platform and Compiler (Win32, Linux, MacOS, etc)
* Attach a save game if possible
* If this bug only occurred recently, please note the
last version without the bug, and the first version
including the bug. That way we can fix it quicker by
looking at the changes made.

This should only take you a little time but will make it much easier for us to
process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:3 by fingolfin, 17 years ago

Clsoing this since it lacks the requested information.

comment:4 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.