Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6325 closed defect (fixed)

HOPKINS: player can go through the table

Reported by: SF/greencis Owned by:
Priority: normal Component: Engine: Hopkins
Keywords: Cc:
Game: Hopkins FBI

Description

ScummVM 1.7.0git25-g4b387fa (May 9 2013 07:30:51)
Win95 UK version

In Hopkins's flat, if you click near the table from different angles many times, Hopkins can go through the table. You can see it on the attached screenshot. He can also go out from the table and go inside it again. Hopkins also goes successfully through the sculpture in the center of the first museum room. I didn't manage to reproduce this bug in original Hopkins FBI.

Ticket imported from: #3613072. Ticket imported from: bugs/6325.

Attachments (1)

Hopkins_FBI_Bug.png (99.2 KB ) - added by SF/greencis 7 years ago.
Hopkins inside the table

Download all attachments as: .zip

Change History (7)

by SF/greencis, 7 years ago

Attachment: Hopkins_FBI_Bug.png added

Hopkins inside the table

comment:1 by Strangerke, 7 years ago

Related to 3611942

comment:2 by Strangerke, 7 years ago

"walk through table" seems to be a regression in 1fd81eee4056342971220240a49baef73737b386
"teleport randomly" is another issue

comment:3 by Strangerke, 7 years ago

Resolution: fixed
Status: newpending

comment:4 by Strangerke, 7 years ago

Fixed in 66790c65be4803aafa7aa4c7c2d94a2a12bdeb09

comment:5 by SF/greencis, 7 years ago

ScummVM 1.7.0git462-gf-06f335 (May 23 2013 07:42:17). It seems to be fixed, I couldn't reproduce this bug in Win95 EN and RU versiona and in all available demos. I think it can be closed.

comment:6 by SF/greencis, 7 years ago

Status: pendingclosed
Note: See TracTickets for help on using tickets.