Opened 6 years ago

Closed 6 years ago

#6289 closed defect (duplicate)

Problem with Zak Mckracken Amiga and C64 versions

Reported by: SF/akesire Owned by: wjp
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Zak McKracken

Description

There is a problem with Zak Mckracken Amiga and C64 versions on the ScummVM 1.5.0.
AND this problem exists on the Android versison of ScummVM 1.5.0 too.
I quote Henry169:
”In the bus on mars I can not reach anything (like the recorder).
This problem is only WITHIN the bus - after entering the bus.”

Ticket imported from: #3611667. Ticket imported from: bugs/6289.

Change History (2)

comment:1 by wjp, 6 years ago

Owner: set to wjp
Resolution: duplicate
Status: newclosed

comment:2 by wjp, 6 years ago

This is a duplicate of bug 3526089 and has already been fixed in svn. Please try a daily build to avoid this problem.

Note: See TracTickets for help on using tickets.