Opened 6 years ago

Closed 3 years ago

Last modified 3 years ago

#6283 closed defect (invalid)

Elvira 1 Atari ST English MD5

Reported by: SF/kervala Owned by: sev-
Priority: normal Component: Engine: AGOS
Keywords: detection Cc:
Game: Elvira 1

Description

Elvira 1 English floppy Atari ST version is detected and working but ScummVM ask to report these MD5s :

{"disk1", 0, "d41d8cd98f00b204e9800998ecf8427e", 0},
{"disk2", 0, "d41d8cd98f00b204e9800998ecf8427e", 0},
{"disk3", 0, "d41d8cd98f00b204e9800998ecf8427e", 0},
{"disk4", 0, "d41d8cd98f00b204e9800998ecf8427e", 0},

Ticket imported from: #3611490. Ticket imported from: bugs/6283.

Change History (6)

comment:1 Changed 6 years ago by sev-

Owner: set to Kirben

comment:2 Changed 6 years ago by Kirben

This looks like a general detection problem, since these files aren't even used by the game. Was this triggered by a Mass Add?

comment:3 Changed 6 years ago by Kirben

Owner: Kirben deleted

comment:4 Changed 6 years ago by SF/kervala

Hi Kirben :)

Yes, it was a Mass Add :)

comment:5 Changed 3 years ago by sev-

Owner: set to sev-
Resolution: invalid
Status: newclosed

comment:6 Changed 3 years ago by sev-

It is not a bug, and there is no way to avoid such warnings.

Note: See TracTickets for help on using tickets.