Opened 7 years ago

Closed 7 years ago

Last modified 13 months ago

#6257 closed defect (duplicate)

ANDROID: borders in 4:3/unstretched mode flicker

Reported by: SF/rnq Owned by: fuzzie
Priority: normal Component: Port: Android
Keywords: Cc:
Game:

Description

In 4:3/unstretched mode should be black bars left and right of the picture. On Android 4.2.2 there's a "garbled" bar on the left and repeating screen content from the game on the right bar.

http://91.121.76.119/scm/1.png
http://91.121.76.119/scm/2.png
http://91.121.76.119/scm/3.png

This happens on all games, with stable ScummVM 1.5.0 and the latest Nightly as of Feb, 29th.

Reproduce:
Aspect ratio correction enabled
Fullscreen mode disabled
Start game

Ticket imported from: #3606546. Ticket imported from: bugs/6257.

Attachments (1)

3.jpg (117.4 KB ) - added by SF/rnq 7 years ago.
Distorted border example

Download all attachments as: .zip

Change History (10)

comment:1 by SF/rnq, 7 years ago

Summary: Android: borders in 4:3/unstretched flickerAndroid: borders in 4:3/unstretched mode flicker

by SF/rnq, 7 years ago

Attachment: 3.jpg added

Distorted border example

comment:2 by wjp, 7 years ago

Summary: Android: borders in 4:3/unstretched mode flickerANDROID: borders in 4:3/unstretched mode flicker

comment:3 by fuzzie, 7 years ago

Owner: set to fuzzie

comment:4 by fuzzie, 7 years ago

What hardware/device is this?

comment:5 by SF/rnq, 7 years ago

I'm on a Nexus 4 running PA 3.15, on the ScummVM Forums it has been confirmed on N4 with stock 4.2.2 and Galaxy S3 as well. URL: http://forums.scummvm.org/viewtopic.php?t=12250

comment:6 by fuzzie, 7 years ago

Resolution: duplicate
Status: newclosed

comment:7 by fuzzie, 7 years ago

Thanks. I guess this is a duplicate of #3483983 (which should get fixed soon..), so closing this one.

comment:8 by Strangerke, 6 years ago

Component: --Unset--Ports

comment:9 by digitall, 13 months ago

Component: PortsPort: Android
Note: See TracTickets for help on using tickets.