Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6234 closed defect (fixed)

SCI: SQ4 CD Limited Audio in ScummVM GUI

Reported by: SF/captainjei Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Space Quest 4

Description

I tried to add Space Quest 4 CD today, and I noticed that I am only given three choices for music device: 'No music', 'Microsoft GS Wavetable Synth', and 'FluidSynth'. There is no option for MT-32, Adlib, Internal Speaker, etc. All of my other games give the full list of choices. It does not matter if I add SQ4 as Windows or DOS. The last time I tried adding the game was back in September or so (using whatever the current daily snapshot was then), and this was not an issue.

ScummVM version: 1.6.0git2490-ga81ff52 (Jan 20 2013 10:07:24)
Language: English
Version: CD v 1.0
Platform: Win32, Windows 8

Ticket imported from: #3601535. Ticket imported from: bugs/6234.

Change History (2)

comment:1 by bluegr, 7 years ago

Thanks for your report. This was caused by an incorrect detection entry. Fixed in commit edd6f58

comment:2 by bluegr, 7 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.