Opened 7 years ago

Closed 4 years ago

Last modified 12 months ago

#6231 closed defect (fixed)

Wii: MotionPlus Motion Plus remotes don't work with SCUMMVM

Reported by: SF/mysteryd8 Owned by: dhewg
Priority: normal Component: Port: Wii
Keywords: Cc:
Game:

Description

There have been a few reports of this on the SCUMMVM forums, but nothing has shown up here. Wii remotes with MotionPlus built are not compatible with SCUMMVM. Upon launching, the remote turns off and cannot be turned back on. Older Wii remotes without MotionPlus built in work fine. Details on softmodded Wiis with MotionPlus compatibility can be found in part two of the guide at http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/96886-guide-softmod-any-wii.html.

Ticket imported from: #3601019. Ticket imported from: bugs/6231.

Change History (6)

comment:1 by SF/mysteryd8, 7 years ago

Summary: Wii MotionPlus remotes don't work with SCUMMVMWii MotionPlus Motion Plus remotes don't work with SCUMMVM

comment:2 by SF/mysteryd8, 7 years ago

Summary: Wii MotionPlus Motion Plus remotes don't work with SCUMMVMWii: MotionPlus Motion Plus remotes don't work with SCUMMVM

comment:3 by digitall, 6 years ago

This should have been fixed when Pull Request #413 was merged.

@MysteryDB: Please test with the latest buildbot build and report the status here:
http://buildbot.scummvm.org/builds.html

Going to change this bug to fixed-pending. If no response is given, we will assume the issue is fixed and close in 14 days.

comment:4 by digitall, 6 years ago

Owner: set to dhewg
Resolution: fixed
Status: newpending

comment:5 by sev-, 4 years ago

Status: pendingclosed

comment:6 by digitall, 12 months ago

Component: Port: Wii
Note: See TracTickets for help on using tickets.