Opened 18 years ago

Closed 18 years ago

Last modified 18 years ago

#622 closed defect (duplicate)

DIG: Miniaturized Shuttle Crew

Reported by: SF/bugzapper Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

From the opening room, click on the left edge of the screen. Low and crew fly over to the asteriod and scale down to a tiny size like they're supposed to.

Now, instead of returning to the shuttle with a regular left- click to the left edge of the screen, right-click. This will open the inventory and when you close it the screen scrolls back to the shuttle without the crew following.

Finally, left-click somewhere near the shuttle and wait (it will take some time since they're so small) for the crew to fly back over. They're miniturized! :-)

Ticket imported from: #651534. Ticket imported from: bugs/622.

Attachments (2)

TheDig_Bug_MiniCrew.png (72.1 KB ) - added by SF/bugzapper 18 years ago.
Mini-crew screenshot
dig.s02 (60.8 KB ) - added by SF/bugzapper 18 years ago.
Mini-crew savegame

Download all attachments as: .zip

Change History (6)

by SF/bugzapper, 18 years ago

Attachment: TheDig_Bug_MiniCrew.png added

Mini-crew screenshot

comment:1 by SF/bugzapper, 18 years ago

Sorry, left

by SF/bugzapper, 18 years ago

Attachment: dig.s02 added

Mini-crew savegame

comment:2 by SF/bugzapper, 18 years ago

I'm doing well :) , left this info in the original submission: Win32 / 0.3.0b English Talkie Version

...and I messed up my first attempt at adding it as a comment :).

comment:3 by fingolfin, 18 years ago

Duplicate of #634541

comment:4 by fingolfin, 18 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.