Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6215 closed defect (worksforme)

SCI: Castle of Dr Brain Spanish - crash in the robot room

Reported by: SF/vklink Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Castle of Dr. Brain

Description

Im getting a crash in the spanish version of castle of Dr Brain:

-Scumm Version: 1.5.0
-Bug Details: The game crashes (go to the homescreen) when i enter the room of robots (after the labyrinth, and just after the computer room)
-Language of game: spanish
-version of game: DOS
-Platform: Ipod touch 4g IOS 6.0.1 jailbroken

PS: I tried the scummVM 1.5.0 for win32 and got the same crash in the spanish version of dr. Brain

Greetings from México!

Ticket imported from: #3597851. Ticket imported from: bugs/6215.

Change History (8)

comment:1 by bluegr, 7 years ago

Are you referring to the room with the 3 robot heads?

I just tried it with my Spanish version, and it works fine - I just teleported to that room (room 280).

Try recopying the game files from the original floppy disks, it looks like you got a corrupted game resource file.

Could you attach a savegame where this occurs?

comment:2 by bluegr, 7 years ago

Owner: set to bluegr
Summary: Crash in spanish versionSCI: Castle of Dr Brain Spanish - crash in the robot room

comment:3 by SF/vklink, 7 years ago

Yes! the room with the 3 robot heads!

Ok, i'll try that, and i'll attach the savegame,

Now im on work, but i'll do it today.

Thanks!

comment:4 by bluegr, 7 years ago

Still waiting for that saved game...

comment:5 by bluegr, 7 years ago

Seems like this bug is caused by corrupt data files. I'm setting it to pending, till the original submitter responds otherwise (still waiting on a saved game).

comment:6 by bluegr, 7 years ago

Resolution: worksforme
Status: newpending

comment:7 by digitall, 7 years ago

As the original submitter is unresponsive, assuming this was fixed by recopying datafiles and closing as invalid.

comment:8 by digitall, 7 years ago

Status: pendingclosed
Note: See TracTickets for help on using tickets.