Opened 7 years ago

Closed 7 years ago

Last modified 12 months ago

#6195 closed defect (fixed)

WEB: Twitter and Facebook buttons hidden by Tentacle

Reported by: SF/einstein95 Owned by:
Priority: normal Component: Web
Keywords: Cc:
Game:

Description

The "Follow us on Twitter" and "Join us on Facebook" buttons at the bottom of the sidebar, are not working. This is due to the Tentacle monster graphic covering the buttons.

Ticket imported from: #3591010. Ticket imported from: bugs/6195.

Change History (7)

comment:1 by SF/einstein95, 7 years ago

I'm using 1280x800 resolution, zooming out seems to fix this, but not too far out or only the top half of the Twitter button works.

comment:2 by digitall, 7 years ago

Summary: Twitter and Facebook buttons not workingWEB: Twitter and Facebook buttons hidden by Tentacle

comment:3 by digitall, 7 years ago

einstein95: Thank you for the bug report. Looking at this on my 1024x600 px screen and scrolling, the problem is that the tentacle graphic moves upwards as the rendered width increases, and at ~800px wide, it covers the buttons above it.

I'll ask our website team to look at the CSS and try to stop this.

comment:4 by digitall, 7 years ago

After some developer discussion, I have committed a fix to our website code. It should be deployed fairly soon.. then I'll close this bug.

comment:5 by digitall, 7 years ago

Resolution: fixed
Status: newclosed

comment:6 by digitall, 7 years ago

OK. This should be fixed now... Closing.

comment:7 by digitall, 12 months ago

Component: Web
Note: See TracTickets for help on using tickets.