Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6188 closed defect (fixed)

KYRA: LOL DOS is broken

Reported by: misterhands Owned by: lordhoto
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Lands of Lore

Description

Using today's Win64 build
LOL Floppy French

When you select Start a New Game, ScummVM exits with no error or warning, as if I clicked on Exit Game.
This was working before so this is probably caused by a regression in one of those recent KYRA commits.

Ticket imported from: #3589441. Ticket imported from: bugs/6188.

Change History (2)

comment:1 by lordhoto, 7 years ago

Happened for all DOS versions, fixed in 415334fbe51b6c1332db11a113069c62c1141608.

comment:2 by lordhoto, 7 years ago

Owner: set to lordhoto
Resolution: fixed
Status: newclosed
Summary: KYRA: LOL Floppy is brokenKYRA: LOL DOS is broken
Note: See TracTickets for help on using tickets.