Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#6183 closed defect (fixed)

SCI: QFG3 DOS FR - game title displayed incorrectly

Reported by: misterhands Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Quest for Glory 3

Description

Latest Win64 build QFG3 DOS FR

The "Wages of War" title ("Les Gages de la Guerre" in French) is displayed incorrectly. Please see the pic.

The original interpreter does *not* have this problem.

Ticket imported from: #3586215. Ticket imported from: bugs/6183.

Attachments (1)

QFG3 FR Title.jpg (80.0 KB ) - added by misterhands 8 years ago.

Download all attachments as: .zip

Change History (3)

by misterhands, 8 years ago

Attachment: QFG3 FR Title.jpg added

comment:1 by bluegr, 8 years ago

This was caused by the missing entry for the French version (bug #3586214). It is fixed now with commit 3e8758b

comment:2 by bluegr, 8 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.