Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6158 closed defect (duplicate)

ANDROID: BASS Touch Screen Alignment Issues

Reported by: bluegr Owned by: fuzzie
Priority: normal Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

This is a resubmission of bug #6153 added to the trac tracker by hexaae:
https://sourceforge.net/p/scummvm/bugs/6153/

On Android devices (tested on Galaxy S2 and HTC One S) BASS is simply unplayable because you can't touch (=reach) the topmost area to open the pop-down items menu! :(
It's unreachable by the touch screen.
Please, can someone fix the 'sky' plugin for Android adding an option to shift the screen at least 20 pixels down and make the upper area reachable by the touch sensors?
http://s14.postimage.org/40dayfo8h/SC20111217_195242.png
http://s14.postimage.org/wra4ohu29/SC20111217_195249.png

Ticket imported from: #3575567. Ticket imported from: bugs/6158.

Change History (5)

comment:1 by digitall, 7 years ago

Summary: BASS: Unable to open inventory in AndroidANDROID: BASS Touch Screen Alignment Issues

comment:2 by digitall, 7 years ago

Owner: set to fuzzie

comment:3 by digitall, 7 years ago

fuzzie: I think this has been reported before on Android for Sky... Is this a HTC Fail type issue?

comment:4 by digitall, 7 years ago

Aha, this bug is a duplicate of bug #3480936 "ANDROID: Can't reach topmost border in BASS on Galaxy S2" which is still open:
https://sourceforge.net/tracker/index.php?func=detail&aid=3480936&group_id=37116&atid=418820

I am going to close this bug as duplicate (especially as the other bug was also reported by hexaae) and transfer the information from here to that bug.

comment:5 by digitall, 7 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.