Opened 18 years ago

Closed 18 years ago

#612 closed defect (duplicate)

Inventory (Lower Left) Wanders

Reported by: SF/troyt Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

Location: After Brink digs a hole, falls into it, and Maggie splits off...

When walking left or right such that the background pans left or right, the inventory icon wanders left & right in a rather fluid fashion (rather than staying put).

This occurs in the win32 nightly (Dec 03), using both the scummvm and scummvmgl programs.

Ticket imported from: #648824. Ticket imported from: bugs/612.

Change History (2)

comment:1 by fingolfin, 18 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:2 by fingolfin, 18 years ago

Duplicate of bug #629417

Note: See TracTickets for help on using tickets.