Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6113 closed defect (invalid)

COMPOSER: Game Detection Failures on Android

Reported by: SF/powerofviva Owned by: fuzzie
Priority: normal Component: Engine: Composer
Keywords: detection Cc:
Game:

Description

hi guys , pleae , i need your help so much , i've asked my question on http://forums.scummvm.org/viewtopic.php?p=73436#73436 , but no one replied my post , after asearch , i've found out that i should ask my questions on " bug tracker "
the story :
unfortunately , ebuy and amazon are blocked on my country ...
after long time i've succeed to find those games , i've a xperia play ( 2.3.4 ) , i just copy CD-game data to SD card , but my scummvm 1.5 can't detect the game :(

please
what should i do ? do i need a special plugin cause i've installed all plugins , is there any new ? our should i convert the CD-game content to another file ??

please guys , i count on your help

thank you

Ticket imported from: #3554093. Ticket imported from: bugs/6113.

Change History (10)

comment:1 by SF/einstein95, 7 years ago

Make sure you have book.ini. It's located in the Program folder of the disc.

comment:2 by SF/powerofviva, 7 years ago

thank you soo much for your respnse

i have book.ini on "program" folder

my cd fies is :

"data" folder
"E-reg" folder
"program" folder
aoutorun.inf , install.inf and setup.exe is on root

please help me , what' wrong with my files , do i need something like plugin? i also checked that with "scummvm nightly version"

please , i'm waiting for your help

comment:3 by digitall, 7 years ago

Summary: darby the dragon & Gregory and the Hot Air Balloon !COMPOSER: Game Detection Failures on Android

comment:4 by digitall, 7 years ago

Component: Engine: Composer
Keywords: detection added
Owner: set to fuzzie

comment:5 by digitall, 7 years ago

powerofviva: This is a bug tracker, not a forum. You will get better answers if you are concise and provide sufficient information to allow the ScummVM developers to investigate the issue.

In order to progress this issue, please provide the following additional information:
1. Please attach text files to this bug containing a file listing of your game datafiles with file MD5sums created on a desktop platform. The output of a tool such as http://md5summer.org/ would be optimal.

This will allow us to identify your exact version and eliminate corrupt or variant datafiles as the cause of this.

2. Please try detecting these games on a desktop platform i.e. Win32 or Linux with v1.5.0 stable release, and report here if you see the same problem. If so, please run scummvm from a command line window, repeat the "Add Game" and report any warning output to the command window here.

comment:6 by SF/einstein95, 7 years ago

So what should be in a folder on the SD card is the book.ini file, and all the files named in book.ini (should be all the files in the "data" folder). These should be in the same folder. If it doesn't work, then try it on a computer with the relevant version of ScummVM.

comment:7 by SF/powerofviva, 7 years ago

thank you soo much , i've succeed to run that.

but i'm wondering , why it not working with v1.5 and should install nightly version with all plugins , you know , i mean that v1.5 changelog said that it can support that games ?!

comment:8 by digitall, 7 years ago

powerofviva: Please provide the requested information and we might be able to work that out... Otherwise I am going to close this bug as "Invalid".

comment:9 by digitall, 7 years ago

As this looks like a user error, closing this bug as invalid.

comment:10 by digitall, 7 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.