Opened 7 years ago

Closed 7 years ago

#6100 closed defect (duplicate)

PS2: Crash on Loom (PCE)

Reported by: SF/einstein95 Owned by: lordhoto
Priority: normal Component: Engine: SCUMM
Keywords: detection Cc:
Game: Loom

Description

When I try to add Loom (PCE) from USB, ScummVM hangs. If I edit the scummvm.ini on the mc to include Loom, it crashes on startup. It isn't my copy of the game, as it works on the PC version of ScummVM.

Ticket imported from: #3543377. Ticket imported from: bugs/6100.

Change History (5)

comment:1 by lordhoto, 7 years ago

Owner: set to lordhoto
Resolution: duplicate
Status: newpending

comment:2 by lordhoto, 7 years ago

This is a duplicate of bug #3493317 "SCUMM: Detecting Loom PCE without 16bpp support crashes".

The PS2 does not have support for Loom PC-Engine. If you are trying to detect/run it with any ScummVM versions which supports Loom PCE for other ports and the version is 1.4.1 or older this will happen. It has been fixed in the development builds and the fix should also be in 1.5.0.

If this happens for you with a 1.5.0pre build or 1.6.0git, please comment on this again.

comment:3 by lordhoto, 7 years ago

Keywords: detection added
Summary: PS2 Crash on Loom (PCE)PS2: Crash on Loom (PCE)

comment:4 by bluegr, 7 years ago

This has not been closed automatically, and it's pretty old now. Closing manually.

comment:5 by bluegr, 7 years ago

Status: pendingclosed
Note: See TracTickets for help on using tickets.