Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6058 closed defect (invalid)

FF DE: Game crashes after wearing pink dress

Reported by: SF/radiantgfx Owned by:
Priority: high Component: Engine: AGOS
Keywords: Cc:
Game: The Feeble Files

Description

When the game wants to switch from data on CD3 to CD4 it crashes. At the scene you have to wear a pink dress. When you try to wear by an action in the inventory the game crashes.
I\'m using the german 4 CD version (game 22) on Windows 7 Home Premium 32 Bit.
ScummVM 1.5.0 Daily Build 23.06.2012 and ScummVM 1.4.1 didn\'t work.

Attached you can find a savegame and a screenshot of the situation.

Ticket imported from: #3537436. Ticket imported from: bugs/6058.

Attachments (1)

feeble.zip (248.4 KB) - added by SF/radiantgfx 7 years ago.
savegame and screenshot

Download all attachments as: .zip

Change History (9)

Changed 7 years ago by SF/radiantgfx

Attachment: feeble.zip added

savegame and screenshot

comment:1 Changed 7 years ago by sev-

This bug is nice to get fixed before the release. Raising priority for keeping the track.

comment:2 Changed 7 years ago by sev-

Owner: set to Kirben
Priority: normalhigh
Summary: Game crashes after wearing pink dressFF DE: Game crashes after wearing pink dress

comment:3 Changed 7 years ago by SF/radiantgfx

I also tried to load another savegame which belongs to a later scene in game. I've got the same result. The game instantly crashes.
Here's a screenshot:
http://img6.imagebanana.com/img/wnm2zryc/Crash_Feeble.jpg

And the windows error message:
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: scummvm.exe
Anwendungsversion: 1.5.0.0
Anwendungszeitstempel: 4fe503fc
Fehlermodulname: msvcrt.dll
Fehlermodulversion: 7.0.7600.16385
Fehlermodulzeitstempel: 4a5bda6f
Ausnahmecode: 40000015
Ausnahmeoffset: 00066804
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: 5ef8
Zusatzinformation 2: 5ef8d3fa0e670bdcf1ddc0a26e6134ab
Zusatzinformation 3: c796
Zusatzinformation 4: c79637f4c23ba6c67cc7669da7e33144

comment:4 Changed 7 years ago by Kirben

I can't reproduce the problem, since it doesn't occur in the English 4CD version.

So maybe corrupt data files, or the problem is specific to the German version.

comment:5 Changed 7 years ago by Kirben

Owner: Kirben deleted

comment:6 Changed 7 years ago by SF/radiantgfx

You were right. It was a corrupted gamefile. I reinstalled the game and everything works fine now.

Thank you very much for your help!

comment:7 Changed 7 years ago by SF/radiantgfx

Status: newclosed

comment:8 Changed 7 years ago by Kirben

Resolution: invalid
Note: See TracTickets for help on using tickets.