Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6037 closed defect (duplicate)

SCUMM: MI2 Dancing Skeletons Game Loop

Reported by: SF/gsalin Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

During Monkey 2's skeleton dance I get a loop and I cannot advance. Skeletons continue to dance without and end.

Scummvm versione 1.4.0

Device LG Optimus One, android versione 2.3.3 V20g

Ticket imported from: #3527235. Ticket imported from: bugs/6037.

Attachments (1)

monkey2-it.s02 (21.9 KB ) - added by SF/gsalin 7 years ago.
save before the skeletons dance

Download all attachments as: .zip

Change History (4)

by SF/gsalin, 7 years ago

Attachment: monkey2-it.s02 added

save before the skeletons dance

comment:1 by digitall, 7 years ago

Summary: Monkey 2 loopSCUMM: MI2 Dancing Skeletons Game Loop

comment:2 by digitall, 7 years ago

gsalin: Thank you for the bug report, but this is a duplicate of an already open bug #2905877 "MI2 Dancing Skeletons(NDSlite)":
http://sourceforge.net/tracker/?func=detail&aid=2905877&group_id=37116&atid=418820

Is the savegame giving a stable replication as this bug has occured many times before, but has been impossible to find a stable replication case i.e. nasty intermittent timing bug.

Anyway, am going to close this as duplicate, so if you have any further details, if could continue the discussion on the orignal bug.

comment:3 by digitall, 7 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.