Opened 7 years ago

Closed 7 years ago

#6015 closed defect (duplicate)

SIMON1DOS French : subtitle glitch in introduction

Reported by: misterhands Owned by:
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 1

Description

SCUMMVM 1.4.1, Simon1 CD/DOS/French

Not really a bug, more a minor glitch, but I thought I'd report it anyway.
In the intro during the goblins_cooking_poor_simon scene, when the goblin
pushes Simon in the pot and says "down food", the French subtitle displayed is :
"Plus bas,

ourriture."
Notice the added blank line in the middle, and the missing first letter "n" in the word nourriture.
Interestingly, the game crashes at that very spot in dosbox, which makes scummVM even more essential I may add.
So it looks like the added blank line and missing letter are a byproduct of a scummVM hack/fix to address the crash.
See bug ID: 770838, it seems to be related.

Anyway, a quick look in SIMON.GME reveals that the missing "n" is there so I assume it should be fixable without to much sweat.
As for the added line, I can live with it, but I'll let you C++ maestros decide if something can or should be done about it.

Thanks!

Ticket imported from: #3512893. Ticket imported from: bugs/6015.

Change History (2)

comment:1 Changed 7 years ago by digitall

Duplicate of bug 3512776... Closing.

comment:2 Changed 7 years ago by digitall

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.