Opened 17 years ago

Closed 17 years ago

Last modified 13 months ago

#592 closed defect (worksforme)

GFX : weird lines while screen changes

Reported by: SF/yokitori Owned by: fingolfin
Priority: normal Component: Graphics: Scalers
Keywords: Cc:
Game:

Description

Using the super eagle edge enhancement, I noticed tat
in all game, when the scren is changing, (you go to
another room) there was often quite some weird lines
apperaing on the image, a little bit as if there was
a "moasic".
I use the win32 cvs snapshot 0.2.82 from 25 november, .

sorry i wanted to take a screenshot, but it is just too
quick for me....

Ticket imported from: #644311. Ticket imported from: bugs/592.

Change History (8)

comment:1 by fingolfin, 17 years ago

I can't seem to reproduce it. Can you name a specific game,
and a specific place, where to see it? This is with "-g
supereagle", yes?

comment:2 by fingolfin, 17 years ago

Awaiting response by bug originator.

comment:3 by fingolfin, 17 years ago

Status: newpending

comment:4 by SF/yokitori, 17 years ago

well I noticed that bug in MI 2 , DOTT and INDY 3 256, and it
comes randomly, but I don't know really why I have'nt saw it
for a while, maybe it was caused by a resident program I
have....

Thank you, I believe you could consider that bug as fixed,
cause I'm really no more confronted to it, maybe a change in
the CVS from 26 november ? I don't know.

comment:5 by SF/yokitori, 17 years ago

Status: pendingnew

comment:6 by fingolfin, 17 years ago

OK, thanks. If the problem reoccurs, file a new bug report
please.

comment:7 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed

comment:8 by digitall, 13 months ago

Component: --Unset--Graphics: Scalers
Note: See TracTickets for help on using tickets.