Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#590 closed defect (invalid)

INDY3 : when cursor over an object

Reported by: SF/yokitori Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

when cursor passes over an object its name isn't
displayed in the action bar.. It is especially difficult to
find the "how to fly a biplane" book without this feature,
cause you have to click the right book, you
cannot "scan" all the books with the mouse cursor...
I use scummvm win32 snapshot v 2.82 from 23 november

Ticket imported from: #643002. Ticket imported from: bugs/590.

Change History (3)

comment:1 by SF/andrej4000, 17 years ago

that's not a bug!

To "scan" for objects you got to use the command "what
is"... ;)

comment:2 by fingolfin, 17 years ago

Andrej is right there :-) I agree it is annoying, but it's
like this in all older scumm games.

comment:3 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.