Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5890 closed defect (invalid)

Fate of atlantis not found

Reported by: SF/mariobob Owned by: bluegr
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

Hi there everybody Fist of all , I'm French, so please excuse the english ... I'm having problem with my Indiana Jones : Fate of Atlantis for Win95 (Lucas Arts tm Collection , french release - game fully in english - ) My PC runs with Win 7 -64bits- , and I downloaded scummVM 1.3.1-64 .

The problem is that it's impossible for scummVM to run the game, in fact the datafiles to extract are different than the one indicated on the Wiki http://imageshack.us/photo/my-images/849/atlantis1e.jpg/ here are the datafiles I have. I'm wondering if maybe the problem is that this is a different version than the one supported by scummVM...

Ticket imported from: #3429983. Ticket imported from: bugs/5890.

Change History (3)

comment:1 by bluegr, 9 years ago

I am assuming you copied the files from your oriignal game floppy disks. You need to install the game to your hard drive before adding it in ScummVM, not copy the files directly to your hard drive, as it's compressed in the game's floppies.

Closing as invalid

comment:2 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: invalid
Status: newclosed

comment:3 by bluegr, 9 years ago

Update to this: mariobob e-mailed me to ask further questions, but the answer I sent to his e-mail bounced back, so I'll paste his question, with my reply, here. I'm also opening this for further comments, since I don't have any other way of contacting with mariobob.

mariobob

Thanks for the answer about Indiana Jones. If I may, how do I install the disk to my hardrive when the PC says it\'s uncompatible with the windows version I\'m using ? I tried compatibility mode but it failed, I actually thought that was the whole point of scummVM...(thus the question)

I understand this is a stupid question but if you could take 5 minutes to explain I would be really gratefull Thanks Mariobob

thebluegr

ScummVM will only work with the installed version of the game, same as its original interpreter. Thus, you will need to install it first, as the game's files are packed and split in several volumes. ScummVM won't work with the packed game files in the floppy disks. In order to run the disk installer, you can use an XP VM, or DOSBox. After the installation is done, you can use ScummVM with the unpacked game files.

I hope this clears things out :)

Regards Filippos

Note: See TracTickets for help on using tickets.