Opened 9 years ago

Closed 9 years ago

#5880 closed defect (fixed)

LSL1 AGI: Password Glitch

Reported by: SF/metal572 Owned by: bluegr
Priority: normal Component: Engine: AGI
Keywords: Cc:
Game: Leisure Suit Larry 1

Description

I added Leisure Suit Larry AGI it scummvm 1.4.0 (win 64 latest daily build and the build from oct 12), and started playing it. I look at the walls in the bathroom for the password, and eventually find a message saying "The password is 'Ken sent me.". I went to the door on the east wall in the bar, knocked, and gave the password when asked for it. it never worked. then I looked up an online walkthrough which said to try "A: sent me" so i did, and it work the first time. Then I tried loading the game using scummvm 1.3.1, and "Ken sent me" worked the first time as the password. Just wanted to let you guys know about this to help improve 1.4.0.

Ticket imported from: #3424066. Ticket imported from: bugs/5880.

Change History (3)

comment:1 by bluegr, 9 years ago

Summary: Password GlitchLSL1 AGI: Password Glitch

comment:2 by bluegr, 9 years ago

Keywords: script removed
Owner: set to bluegr
Resolution: fixed
Status: newclosed

comment:3 by bluegr, 9 years ago

Fixed in commit 69c705a, will be included in the next daily version

Thanks for reporting :)

Note: See TracTickets for help on using tickets.