Opened 9 years ago

Closed 9 years ago

Last modified 2 years ago

#5877 closed defect (wontfix)

MOHAWK: Myst shows \'boxes\' when F4 is pressed

Reported by: SF/vengarato Owned by: digitall
Priority: normal Component: Engine: Mohawk
Keywords: Cc:
Game: Myst

Description

ScummVM 1.4.0git2717-g3e9e237 (Oct 12 2011 22:57:36) English Win32 (Win7, Intel 2.8GHz, 2G ram)

Hit F4 at any time and rectangular boxes appear that seem to be fixated around areas where you would interact with the background/environment.

Ticket imported from: #3422721. Ticket imported from: bugs/5877.

Attachments (1)

scummvm00001.jpg (31.3 KB ) - added by SF/vengarato 9 years ago.
screenshot of boxes

Download all attachments as: .zip

Change History (5)

by SF/vengarato, 9 years ago

Attachment: scummvm00001.jpg added

screenshot of boxes

comment:1 by digitall, 9 years ago

Owner: set to digitall
Summary: Myst shows \'boxes\' when F4 is pressedMOHAWK: Myst shows \'boxes\' when F4 is pressed

comment:2 by digitall, 9 years ago

vengarato: Please do not file bugs on the tracker for unstable / WIP engines unless we have announced testing.

If you really think you have found an issue, please check that the issue is not listed on the relevant engine TODO wiki page i.e. http://wiki.scummvm.org/index.php/Mohawk/TODO and if not, then please ask in the #scummvm IRC channel prior to filing.. This filters most of these type of invalid issues.

This is not a bug. With the Myst engine under development, F4 enables the resource debug rectangles outlining the hotspots within the current card.

comment:3 by digitall, 9 years ago

Resolution: wontfix
Status: newclosed

comment:4 by digitall, 2 years ago

Component: Engine: Mohawk
Game: Myst
Note: See TracTickets for help on using tickets.