Opened 17 years ago

Closed 17 years ago

#585 closed defect (duplicate)

DIG: Game lockup in elevator room

Reported by: SF/proff_fs Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

ScummVM 0.2.82 CVS
Built on Nov 22 2002 14:52:03
windows 2000
The Dig - German

In the elevator room to the two alien dogs you have to
place the ironbar on the stone to keep it activated. If you
try to pick up the bar again, the game locks. Savegame
near it attached.

Ticket imported from: #642401. Ticket imported from: bugs/585.

Attachments (1)

dig.s07 (210.1 KB ) - added by SF/proff_fs 17 years ago.

Download all attachments as: .zip

Change History (4)

by SF/proff_fs, 17 years ago

Attachment: dig.s07 added

comment:1 by fingolfin, 17 years ago

Component: Engine: SCUMM
Game: The Dig

comment:2 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:3 by fingolfin, 17 years ago

Duplicate of 630570

Note: See TracTickets for help on using tickets.