Opened 8 years ago

Closed 8 years ago

#5821 closed defect (duplicate)

IHNM: Game doesn't work on iOS devices.

Reported by: SF/jinx1337 Owned by: digitall
Priority: normal Component: Engine: SAGA
Keywords: Cc:
Game: I Have No Mouth

Description

I have no mouth and I must scream doesn't run on iOS devices (iphone 4 in my case) at all.

Screen remains black and nothing happens.

Ticket imported from: #3387836. Ticket imported from: bugs/5821.

Change History (2)

comment:1 Changed 8 years ago by digitall

Thank you for the report, but this bug is a duplicate of Bug 3377025 "HNM: iPhone crash on 1.3.1":
http://sourceforge.net/tracker/index.php?func=detail&aid=3377025&group_id=37116&atid=418820

This issue should now be fixed in v1.4.0pre development builds, and is a candidate for backporting if a v1.3.2 release is intended, though issues still remain with this (see Bug 3377025). Until the next release, I can only suggest using daily development builds if you want to play IHNM:
http://buildbot.scummvm.org/builds.html

comment:2 Changed 8 years ago by digitall

Owner: set to digitall
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.