Opened 17 years ago

Closed 17 years ago

#580 closed defect (wontfix)

SAM: No sounds during "Loading..."

Reported by: fingolfin Owned by: SF/ender
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Sam and Max

Description

Sam'n'max used to play sounds while the "Loading..."
animation was shown while the game started up. With
current CVS this doesn't happen anymore.

Ticket imported from: #640683. Ticket imported from: bugs/580.

Change History (3)

comment:1 by eriktorbjorn, 17 years ago

I thought this was a feature, not a bug. The sounds during
loading vanished along with the other "phantom sounds" when
patch #609791 was applied about two months ago (revision
1.12 of string.cpp).

Could anyone check whether or not the original interpreter
played the sounds while loading them at startup?

comment:2 by SF/ender, 17 years ago

Owner: changed from SF/jamieson630 to SF/ender
Resolution: wontfix
Status: newclosed

comment:3 by SF/ender, 17 years ago

Indeed. This not NOT a bug, this is the way the interpreter is
SUPPOSED to work..

The fact that sounds played before -was- a bug. This bug has
been corrected, and the current behavior is the correct one.

Closing.

Note: See TracTickets for help on using tickets.