Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5780 closed defect (invalid)

COMI: Crash when selecting "Talk" with Canon

Reported by: (none) Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

ScummVM Version: 1.3.0, in particular the Windows 64bit zipfile version.
Bug Details: Right at the beginning of the game, after Wally is sobbing on the ground, there's a canon available. One of the options in the Verb coin is "Talk to Canon". When I select it, the game crashes, sending me to the console. It gives me this error: "ERROR: (9:52:0xDD): BundleMgr::loadCompTable() Compress sound 2787 (voxdisk1.bun:106379799) invalid (.C..)!
I'm using the default audio settings, other than enabling both subtitles and speech and my subtitle speed is set to 0.
Version of the game: CD, copied to my hard drive
Platform: Windows 7 Pro 64 bit
Attachment: I've attached a copy of the save game, right before I click on the canon and select "Talk".
If there's anything else I can provide, please let me know. Thanks!

Ticket imported from: #3336018. Ticket imported from: bugs/5780.

Attachments (1)

comi.s02 (72.8 KB ) - added by SF/*anonymous 8 years ago.
Save Game

Download all attachments as: .zip

Change History (6)

by SF/*anonymous, 8 years ago

Attachment: comi.s02 added

Save Game

comment:1 by wjp, 8 years ago

I can't reproduce this. Did you compress any of the data files?

comment:2 by wjp, 8 years ago

Resolution: invalid
Status: newpending

comment:3 by wjp, 8 years ago

We can't do anything about this without more info from you. The error message indicates that your voxdisk1.bun may be invalid. Try re-copying it from CD.

comment:4 by bluegr, 8 years ago

There has been no activity on this bug for more than 7 months. Changing status from "Pending" to "Closed" (which should have been done automatically - odd)

comment:5 by bluegr, 8 years ago

Status: pendingclosed
Note: See TracTickets for help on using tickets.