Opened 18 years ago

Closed 18 years ago

Last modified 11 years ago

#578 closed defect (fixed)

FT : Crash at the beginning of the game

Reported by: SF/arisme Owned by: SF/arisme
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Full Throttle

Description

When clicking on the door, ScummVM crashes with the message

Error: Value 14 is out of bounds (0,10) int script(2000) msg Illegal box %d!

checked with 17th November CVS version on Windows / WinCE systems

Ticket imported from: #639675. Ticket imported from: bugs/578.

Change History (6)

comment:1 by SF/arisme, 18 years ago

Summary: Crash at the beginning of the gameFT : Crash at the beginning of the game

comment:2 by eriktorbjorn, 18 years ago

This was probably caused by patch #638253, which was an experimental and, in retrospect, much too untested fix for an animation glitch at the FT fuel tower.

Someone will have to revert that one anyway since it breaks things in The Dig.

comment:3 by SF/ender, 18 years ago

Patch reverted. Does this still occur with the latest CVS?

comment:4 by SF/arisme, 18 years ago

that fixed the problem - closing the report ...

comment:5 by SF/arisme, 18 years ago

Status: newclosed

comment:6 by Kirben, 11 years ago

Owner: set to SF/arisme
Resolution: fixed
Note: See TracTickets for help on using tickets.