Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#5768 closed defect (worksforme)

TOUCHE Spanish: Crash to enter kitchen

Reported by: SF/umbrio Owned by: bluegr
Priority: normal Component: Engine: Touche
Keywords: Cc:
Game: Touché: The Adventures of the Fifth Musketeer

Description

Game: TOUCHE Spanish (Floppy and CD versions)
SCUMMVM 1.3.0
Windows XP SP3
In the Spanish version to beginning the game in tavern when you try to enter the kitchen door there is a crash and the program ends
(The bug is only with "ENTRAR" option in the door)
Attached savegame in front the door (Spanish CD version)

Ticket imported from: #3325248. Ticket imported from: bugs/5768.

Attachments (1)

touche-es.0 (4.9 KB ) - added by SF/umbrio 8 years ago.
savegame in front the door (Spanish CD version)

Download all attachments as: .zip

Change History (9)

by SF/umbrio, 8 years ago

Attachment: touche-es.0 added

savegame in front the door (Spanish CD version)

comment:1 by eriktorbjorn, 8 years ago

I can't reproduce this with the English CD version. (I don't have the Spanish version.)

comment:2 by bluegr, 7 years ago

Just tried this with the Spanish version, and it works correctly (Windows 7 64-bit).

Seems like you got corrupted game data files. Please copy the game files from the CD and retry.

Setting this to "pending", as it seems to be an issue with corrupted game files, not with ScummVM itself.

comment:3 by bluegr, 7 years ago

Owner: set to bluegr
Status: newpending

comment:4 by bluegr, 7 years ago

This tracker item is pending response by the submitter; we
cannot continue processing it before that happens. As a
consequence, its status has been set to "Pending". It will
automatically revert to "Open" once a new comment is made to
this item. If no response is made within 14 days, it will
automatically be closed.

Thank you.

comment:5 by bluegr, 7 years ago

Resolution: worksforme

comment:6 by wjp, 7 years ago

We also fixed a number of font/charset-related crashes in the Spanish Touche in ScummVM 1.5.0, so possibly a ScummVM upgrade will fix this crash too.

comment:7 by digitall, 7 years ago

Since this bug is reported on a very outdated version, the bug causing this is probably fixed and the submitter is unresponsive, I am going to close this bug now. If the problem is still occuring, the submitter can reopen this bug.

comment:8 by digitall, 7 years ago

Status: pendingclosed
Note: See TracTickets for help on using tickets.