Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5753 closed defect (invalid)

SCI: QfG1:Mage's Maze Spells do not work (on PSP?)

Reported by: SF/lotusgramarye Owned by:
Priority: normal Component: Engine: SCI
Keywords: original Cc:
Game: Quest for Glory 1

Description

Using build r88-g0502598 (2011/06/11)
English VGA DOS version
During the mage's maze game, none of the spells work properly. I.e., when using the spell that moves bridges, you can't move them.

Ticket imported from: #3315553. Ticket imported from: bugs/5753.

Attachments (1)

qfg1vga.003 (59.2 KB) - added by SF/lotusgramarye 8 years ago.
mage maze glitch save file

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by SF/lotusgramarye

Attachment: qfg1vga.003 added

mage maze glitch save file

comment:1 Changed 8 years ago by wjp

Summary: PSP - QfG1:Mage's Maze Spells do not workSCI: QfG1:Mage's Maze Spells do not work (on PSP?)

comment:2 Changed 8 years ago by wjp

It's working for me from your savegame. You have to be very quick after clicking on the icon, though. When you click on the spell icon, a flame shows up in the bottom right, and you have time until the flame disappears.

comment:3 Changed 8 years ago by bluegr

Here's what the OP replied in the original forum thread:
http://forums.scummvm.org/viewtopic.php?t=10408

"As I realized after reading your comment (and as someone commented in the bug report) it's just that the window from clicking the spell icon and movie an object is very short, and, given the difficulty of moving the pointer fast and accurately on the psp, made it seem like it was glitched. Sorry for wasting your time."

Closing as invalid

comment:4 Changed 8 years ago by bluegr

Keywords: original added
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.