Opened 8 years ago

Closed 8 years ago

Last modified 5 years ago

#5747 closed defect (invalid)

T7G: Version not recognized

Reported by: (none) Owned by: digitall
Priority: normal Component: Engine: Groovie
Keywords: detection Cc:
Game: 7th Guest

Description

Copied all 2 CDs content in a directory, I can add it in ScummVM but it refuses to start. My CD version is for DOS, in French, and labelled as "Version 1.2". Here is the debug log of ScummVM :

User picked target 't7g' (gameid 'groovie')...
Looking for a plugin supporting this gameid... Groovie Engine
Starting 'Groovie engine game'
Starting detection in dir '/home/data/games/t7g'
+ script.grv
> 'script.grv': 'd1b8033b40aa67c076039881eccce90d'
+ intro.gjd
> 'intro.gjd': '553378309c4b16dc16003e61fe6d2043'
WARNING: Groovie Engine failed to instantiate engine: Unable to locate game data (target 't7g', path '/home/data/games/t7g')!

Ticket imported from: #3313722. Ticket imported from: bugs/5747.

Change History (7)

comment:1 by digitall, 8 years ago

Thank you for your bug report, however some information is missing which
will be needed in order to investigate this bug:

Operating System / Platform
Version of ScummVM

I would also suggest checking http://wiki.scummvm.org/index.php/Datafiles#7th_Guest.2C_The and testing with all the required datafiles in one directory to see if this fixes your observed issues.

comment:2 by (none), 8 years ago

OS : Debian Linux
Version : 1.3.0

All the files are in the same directory as instructed.

comment:3 by digitall, 8 years ago

OK. Can you perform the following actions to help work out the cause of this:
1. Attach a MD5sums list of your datafiles as a text file to this bug.
2. Try removing and re-adding the game entry in the ScummVM launcher.
2. Try running as scummvm -d 10 and attach the debug console/log output as a text file.
3. Please can you test with the latest development build from http://buildbot.scummvm.org/builds.html
or by building from latest Git master source from https://github.com/scummvm
(I'm assuming that you know how to do git clone, ./configure && make as you are using Linux).

comment:4 by (none), 8 years ago

Resolution: invalid

comment:5 by (none), 8 years ago

After removing and re-adding the game in ScummVM menu it works !

Thanks for your help.

comment:6 by digitall, 8 years ago

Owner: set to digitall
Status: newclosed

comment:7 by lordhoto, 8 years ago

Summary: 7th Guest not recognizedT7G: Version not recognized
Note: See TracTickets for help on using tickets.