Opened 17 years ago

Closed 17 years ago

Last modified 12 months ago

#574 closed defect (duplicate)

DIG: Subtitles redraw problems

Reported by: aquadran Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

Subtitles redraw problems while scrolling screen at first
visit space ship.

Dig - English
Win32

Ticket imported from: #639292. Ticket imported from: bugs/574.

Attachments (2)

dig.s03 (82.8 KB ) - added by aquadran 17 years ago.
spaceship.jpg (36.7 KB ) - added by aquadran 17 years ago.

Download all attachments as: .zip

Change History (5)

by aquadran, 17 years ago

Attachment: dig.s03 added

by aquadran, 17 years ago

Attachment: spaceship.jpg added

comment:1 by fingolfin, 17 years ago

Resolution: duplicate
Status: newclosed

comment:2 by fingolfin, 17 years ago

Duplicate of bug #639290 (your own, aquadran... :-)

comment:3 by digitall, 12 months ago

Component: Engine: SCUMM
Game: The Dig
Note: See TracTickets for help on using tickets.