Opened 9 years ago

Closed 8 years ago

#5738 closed defect (invalid)

IPHONE: DOTT english cd version does not start

Reported by: SF/majinchibi Owned by: vinterstum
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

Day of the Tentacle english cd version

iPod Touch 3g 64gb
iOS 4.3.2
scummVM 1.3.0

After click on start, the device switches to the homescreen.

Worked fine with the former official release from cydia.

Ticket imported from: #3311633. Ticket imported from: bugs/5738.

Change History (9)

comment:1 by SF/majinchibi, 9 years ago

Summary: Day of the Tentacle english cd versionDay of the Tentacle english cd version does not start

comment:2 by SF/majinchibi, 9 years ago

Summary: Day of the Tentacle english cd version does not startDay of the Tentacle english cd version does not start (ipod)

comment:3 by digitall, 8 years ago

Owner: set to vinterstum

comment:4 by digitall, 8 years ago

majinchibi: Is this problem still occuring for you?

Have you read the instruction given at http://wiki.scummvm.org/index.php/IPhone ?

Specifically this could the cause of your observed issue:
"Make sure these files and directories have the right permissions set! You're uploading as root, all the files need to be readable by the 'mobile' user as well. "

If this is still an issue, could you test with the v1.3.1pre stable and the v1.4.0pre Development builds from:
http://www.scummvm.org/downloads/#daily
and report if either of these fix your issue.

comment:5 by SF/mthreepwood, 8 years ago

Summary: Day of the Tentacle english cd version does not start (ipod)IPHONE: DOTT english cd version does not start

comment:6 by digitall, 8 years ago

Since the bug submitter has not responded to indicate if this is still occuring, and no other users have reported complete fail of SCUMM engine, I am setting this to pending. If no comment occurs within 14 days, this will automatically be closed.

comment:7 by digitall, 8 years ago

Resolution: invalid
Status: newpending

comment:8 by bluegr, 8 years ago

Status: pendingclosed

comment:9 by bluegr, 8 years ago

...but this was never closed automatically. Odd. Changing status from "Pending" to "Closed".

Note: See TracTickets for help on using tickets.