Opened 17 years ago

Closed 16 years ago

Last modified 16 years ago

#572 closed defect (fixed)

DIG: Actor redraw glitches

Reported by: aquadran Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

After or before cleanup big plate, Boston leaves some
graphics when screen is scrollling.

Dig - English
Win32

Ticket imported from: #639287. Ticket imported from: bugs/572.

Attachments (3)

dig.s03 (79.8 KB) - added by aquadran 17 years ago.
asteroid.jpg (20.0 KB) - added by aquadran 17 years ago.
asteroid2.jpg (14.1 KB) - added by aquadran 17 years ago.

Download all attachments as: .zip

Change History (10)

Changed 17 years ago by aquadran

Attachment: dig.s03 added

Changed 17 years ago by aquadran

Attachment: asteroid.jpg added

comment:1 Changed 17 years ago by aquadran

Summary: Graphics redraw glitchesDIG: Graphics redraw glitches

Changed 17 years ago by aquadran

Attachment: asteroid2.jpg added

comment:2 Changed 17 years ago by aquadran

Summary: DIG: Graphics redraw glitchesDIG: Actor redraw glitches

comment:3 Changed 16 years ago by SF/troyt

I see the same thing in the Dec 02 CVS (Win32)

comment:4 Changed 16 years ago by fingolfin

Still happens in latest CVS (Dec 16)

comment:5 Changed 16 years ago by fingolfin

Still occurs in latest CVS. Together with various other redrawing
artifacts from the description texts; all of these problems seem to be
caused by vertical scrolling.

comment:6 Changed 16 years ago by fingolfin

This seems to be fixed in latest CVS (at least I can't manage to reproduce it
anymore, while I can easily reproduce it with 0.4.1).

comment:7 Changed 16 years ago by fingolfin

Owner: set to fingolfin
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.