Opened 19 years ago

Closed 19 years ago

Last modified 21 months ago

#57 closed defect (fixed)

Edna keeps talking in a continual loop

Reported by: (none) Owned by: SF/strigeus
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

I've attached a saved game from day of the tentacle where Bernard is talking to Edna and what she is saying is running in a contiual loop.

Ticket imported from: #496917. Ticket imported from: bugs/57.

Change History (3)

comment:1 by SF/strigeus, 19 years ago

Owner: set to SF/strigeus
Resolution: fixed
Status: newclosed

comment:2 by SF/strigeus, 19 years ago

Fixed in CVS. What caused by an integer spill.

comment:3 by digitall, 21 months ago

Component: Engine: SCUMM
Game: Day of the Tentacle
Note: See TracTickets for help on using tickets.