Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5693 closed defect (fixed)

SCI: LB1 (Amiga) - Intro stuck

Reported by: raziel- Owned by: bluegr
Priority: high Component: Engine: SCI
Keywords: Cc:
Game: Laura Bow 1: The Colonel's Bequest

Description

ScummVM 1.4.0git (May 5 2011 09:07:40)
Features compiled in: Vorbis FLAC MP3 RGB zLib Theora

Starting the game the intro is stuck after Henri Dijon signed his will.
No flying dagger, no blood droppings, no title

Laura Bow 1: The Colonel's Bequest (Amiga/English)

AmigaOS4 - PPC - SDL - BE
gcc (GCC) 4.2.4 (adtools build 20090118)

Ticket imported from: #3297883. Ticket imported from: bugs/5693.

Change History (4)

comment:1 by bluegr, 8 years ago

I can confirm this, the PC version works. Not sure what the problem is yet...
(thankfully, this scene can be skipped, but you miss the intro)

comment:2 by bluegr, 8 years ago

Priority: normalhigh

comment:3 by bluegr, 8 years ago

Fixed in r2798c65

comment:4 by bluegr, 8 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.