Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5662 closed defect (fixed)

SCI: HOYLE4: Cribbage bug

Reported by: SF/escarlate Owned by: bluegr
Priority: high Component: Engine: SCI
Keywords: script Cc:
Game: Hoyle's Classic Card Games

Description

Cribbage is crashing after making the first move, with the following console output:

Uninitialized read for temp 504 from method char1::say (script 17, room 500, localCall ffffffff)!

Game: Hoyle Classic Card Games
Version: DOS/English/2.000
ScummVM version: Windows daily build dated 23, April
OS: XP SP2

Ticket imported from: #3292327. Ticket imported from: bugs/5662.

Change History (5)

comment:1 Changed 8 years ago by bluegr

Priority: normalhigh

comment:2 Changed 8 years ago by wjp

Summary: HOYLE4: Cribbage bugSCI: HOYLE4: Cribbage bug

comment:3 Changed 8 years ago by bluegr

I am unable to reproduce this, unfortunately :(

comment:4 Changed 8 years ago by bluegr

Managed to reproduce this now. Fixed in the latest daily version and the upcoming stable 1.3.1 version

comment:5 Changed 8 years ago by bluegr

Owner: set to bluegr
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.