Opened 8 years ago

Closed 8 years ago

#5655 closed defect (duplicate)

PHARKAS: Karaoke ball animation

Reported by: (none) Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: script Cc:
Game: Freddy Pharkas: Frontier Pharmacist

Description

During the opening and closing ballads, the small bouncing ball is off beat, finishing the song much faster than the music playing.

FPFP English floppy version
ScummVM 1.3.0git4538
MacOS 10.6

Ticket imported from: #3291459. Ticket imported from: bugs/5655.

Change History (4)

comment:1 by wjp, 8 years ago

This is a duplicate of bug #3035159, I think.

comment:2 by wjp, 8 years ago

Summary: FPFP: Karaoke ball animationPHARKAS: Karaoke ball animation

comment:3 by bluegr, 8 years ago

Owner: set to bluegr
Resolution: duplicate
Status: newclosed

comment:4 by bluegr, 8 years ago

It is a duplicate indeed, closing as such

Note: See TracTickets for help on using tickets.