Opened 17 years ago

Closed 17 years ago

#563 closed defect (fixed)

INDY3: Indy dissapears in intro

Reported by: SF/khalek Owned by: SF/khalek
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

during the intro sequence in the middle of the "art and
animation by" carriage indy briefly dissapears for a while.
This used to work fine and as such this is a regression

Ticket imported from: #636437. Ticket imported from: bugs/563.

Change History (3)

comment:1 Changed 17 years ago by SF/khalek

this behaviour is caused by the missing head hack in
Actor::startAnimActor()

comment:2 Changed 17 years ago by SF/khalek

Owner: set to SF/khalek
Resolution: fixed
Status: newclosed

comment:3 Changed 17 years ago by SF/khalek

appended missing heads hack to not affect the train sequence
room
closing

Note: See TracTickets for help on using tickets.